Changing text through the branding plugin

When I make changes to a page with the branding plugin it works fine.

But then when I go to make a second change the original change has been reverted.

Please advise.

Thanks,
Justin

  • Sajid

    Hi Justin,
    Hope you are doing good today :slight_smile:

    I am unable to replicate this issue on your website. First I went to Media settings section, changed the logo and then changed the favicon icon saved settings and both worked fine. Then I reverted back both changes. I then I also went to another section of Admin Bar, changed and reverted some setting that worked just fine for me.

    I can see that you are using an older version WordPress, please update to latest version and then check again.

    If the issue still there then please provide more details and steps to reproduce this issue, so I can reproduce it on your site as well as my own test environment.

    Look forward towards your response Justin :slight_smile:

    Kind Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.