Chat caches login?

Hi there, I don't know what went wrong, so I'll just type out what I did.

1) While logged in, I added a comment. This has accurate gravatar.
2) I logged out of my wordpress account.
3) I go back to front page, and I still see I have the "clear" option. This option should be just for admin as per my settings. Why is it shown to a logged out user?
4) I added a comment. There is no gravatar (because I logged out?). Shouldn't I be asked to log in instead?

  • Chris
    • The Bug Hunter

    Hey, it's a difficult one to test from outside. I just logged in with facebook, and sent a message, logged out and it wouldn't let me send a message: in other words, behaving exactly as it should.

    Think you are going to need to give the devs access so they can experience this from inside the site!

  • DavidM
    • DEV MAN’s Mascot

    Hi flashmech,

    Would it be possible to provide a test subscriber account for this along with a link to the chat? If you'd rather not post that here, you can send it via the contact form, marked attention to David, preferably linking to this thread for reference.

    Thanks,
    David

  • DavidM
    • DEV MAN’s Mascot

    Hi flashmech,

    Just checking if it was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that's great news.

    If not, could you let us know by re-opening this topic, and we'll get onto it and helping you out asap!

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Cheers,
    David

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.