Chat needs CSS definitions for MP6

Hey @Paul,

Just a heads up that Chat needs some additional conditional styles to deal with the MP6 plugin from make-wordpress. Short version is you need to call cursor: pointer on the LI entries and change the text to (240,240,240) (or hex equivalent).

I'd probably do it with a conditional on an MP6 base function... any one of them will do. When MP6 finally sneaks into the core the conditional will likely have to change but you'll have plenty of notice. Er, well, at that point I guess you'll just detect older versions of WP and the CSS will be default.

As you probably realize, MP6 is already the UX style for Wordpress.org so it's eventually coming.