Chat plug in: error: "$(this).closest is not a function"

Hi,

I get the following error when activating the chat plug-in on my website: http://kindleromania.ro

"$(this).closest is not a function"

I got this error from firebug.

The chat is looking very weird in both firefox and chrome.

Please help me make the chat work on my site.
Thanks,
Daniel

  • Philip John
    • DEV MAN’s Apprentice

    Hiya Daniel,

    I'm not seeing that error when I visit the site myself.

    To help troubleshoot the cause, can you try the following please?;
    - disable all plugins
    - revert to the default theme
    - check whether the issue persists

    If the error goes away that tells us that another plugin, or your theme is causing the error. Re-activate each one at a time to find out which one it is.

    Thanks,
    Phil

  • Philip John
    • DEV MAN’s Apprentice

    Hiya,

    As we haven't heard back from you we're going to assume the problem was sorted out and mark this thread as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and, as always, for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.

    Thanks!
    Phil

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.