chat plugin compatible with WP 3.5.2?

I upgraded my wordpress to 3.5.2 and now the chat plugin is broken. I only see the gray box on the page. Neither php error nor javascript error is seen. Anyone having the same issue?