Chat Plugin experiencing issues on multi netowork multisite.

No matter what I do I cannot get the plugin to display on any sub domain sites from the main network sites. I have activated this plugin solely on the sub domain sites to no avail. I have also activated it network wide and it still only shows up in the text editor on the main domains for each network.

  • Paul
    • The Green Incsub

    @tom_garmon, Not sure I understand 'I cannot get the plugin to display...' I'm not sure if you are saying you don't see the Settings > Chat menu or don't see the WYSIWYS button and don't see the chat on the front-end.

    Please be specific.

  • Tom
    • Design Lord, Child of Thor

    Paul,

    The plugin will not display on the text editor on any sub domain sites. I understand what you are saying in advanced settings. This is not the issue. The chat button WILL NOT DISPLAY on any sub domain's post or page text editor, but works fine on ALL other main network domains. I have a multi netowork, multsite install configuration.

  • Paul
    • The Green Incsub

    @tom_garmon, Apologies but I'm still not following what you are saying. The chat plugin does not really care about the network. Meaning there is no code that depends or reacts to the plugin running on a multi-network site or being network activated. The plugin really only functions within the single site it is running on. There is nothing within the chat plugin coding that checks of it is running within a Multi-Network system.

    Do you have any roles management plugins running that might be limiting this?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.