Chat Plugin - Unable to use: wpmudev-chat-ajax.php

Hi

I have just installed the latest version of your chat plugin and i cannot use the ajax version.

It is not accessible via the drop down and the error states that the plugin folder needs write permissions - it has full write permissions however.

What is wrong / how can i / you debug it? Many thanks.

Richard