Cheatin’ uh? error message on stock theme

Hello,

A client of mine has a site built in wordpress using a theme purchased on themeforest. Since a recent upgrade to version 3.5 part of the functionality built into the theme no longer works and the Cheatin’ uh? message appears. I have found various solutions to this error message on wordpress but none I can find to apply to this particular theme which is now no longer available on themeforest. Would anyone be able to shed some light on what exactly is the root cause of this Cheatin’ uh? error message so maybe I can find a fix with this theme?

Many thanks.

  • Patrick
    • Support Monkey

    Hiya @makenice

    Sorry to disappoint, but I haven’t a clue as to what you might do to update the theme to ensure proper functioning with WP3.5.

    Further, we cannot guarantee any kind of support for 3rd-party products, especially when they are no longer supported by their author.

    My advice would be to advise your client to scrap that theme, and only install products that are compatible, and that are supported with continued updates. This would likely entail a bit of downtime for your client’s site, but would save you and your client many headaches in the long run.

    Hopefully, another member may chime in here with something more useful. Sorry we can’t offer more help. :slight_frown:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.