check my blog corered.com first, I use Crayon Syntax

Hi
check my blog corered.com
first, I use Crayon Syntax Highlighter, but I have problem it doesn't wrap the codes
and I post codes a lot, is there any suggestion or alternative plugin
second drop menu, is there a plugin for it? and I really welcome any theme suggestion, I need it simple, with option menu, my blog about Info Security and I will post codes and videos A LOT, in the past it all matter of Frontpage and you done,
I'm not designer and when I'm writing a post why there is no font option
so guys I'm open to all your suggestions, my last blog was joomla so it is huge difference wordpress easier but tricky

Thanks in Advance,
and sorry for asking I used to google to find but I got lost

  • Adam Czajczyk

    Hey cod3r,

    I hope you're well today and thank you for your question!

    I have visited your site and it seems that the code is wrapped just as it should be. I can even toggle wrapping it on/off (please see the screenshots attached). Correct me please if I'm missing something here.

    I have used this plugin personally for quite a long time and I was very satisfied with it. With such a richness of features it's very powerfull.

    The theme you're using seems to be quite clean and readable, which is great since your blog is mostly based on written content and code and the content is most important here.

    As for font list in the editor. By default WordPress editor doesn't use it. This is because typography is defined in the theme's CSS and usually well suits the overall theme design. There's however a way to enable it with a simple function.

    I have a simple plugin for you that will handle this. Please download the attached .zip file. To install it either:

    1. Go to your dashboard's

    "Plugins" -> "Add new" -> "Upload plugin" page

    and then select the .zip archive from your local disk and click install (and activate after installed)

    2. Unpack the archive to your local drive and upload it via FTP to the

    /wp-content/plugins/ folder

    and then go to your dashboard's

    "Plugins" -> "Installed plugins" page,

    scroll down until "Enable fonts" position and click "activate".

    I hope that helps!
    Cheers,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.