checking to make sure it is safe to use plugins with the new wordpress

HI,
Are there any known issues with WPMU DEV plugins and wordpress 3.9?

Corn