Classifieds are not found after uploading the information

Hello,
I uploaded couple of classifieds for testing. I seemed OK at first, and later after refreshing the browser, the classifieds uploaded is gone. Its section says classifieds not found.

Thanks,

Austin

  • Luís
    • Support

    Hi @ask6,

    Hope you're doing well today!

    All your classifieds have the status "Draft". Try change one of then to "Published" and you would be able to see the classifieds page (yoursite.com/classifieds).

    This happens because the Virtual page can't find any Classified and gives a 404 error.

    Also, you can define what options will be available to the classifieds status, when a user add a classified, in Classifieds -> Settings, Classified Status Options section.

    I hope this information has been helpful. If I can help you in this or other questions, please let me know!

    Cheers, Luís

  • austin
    • Site Builder, Child of Zeus

    Hello,

    Thanks for your valuable information.
    The problem is when the classifieds will become draft status automatically after I publish them. I couldn't figure out why the published classifieds become draft status automatically.

    Thanks

    Austin

  • Luís
    • Support

    Hi @ask6,

    Hope you're doing well today!

    I tested your website and I was unable to replicate the issue.

    I added two classifieds (one from the back-end and other from the front-end) and in both situations the classifieds were published.

    When you add a classified through the front-end, are you sure that have chosen the status "Published"?

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.