Classifieds, Virtual page. Editing this page won't change anything.

I can not view any additional pages in the classifieds section.
When clicking on page 2,

"Virtual page. Editing this page won’t change anything."

FYI,
Permalinks pretty links enabled and changed.

.htaccess file not found

any assistance ?

  • Tyler Postle
    • CGO

    Hi there Nishal,

    I would be happy to help you with this one!

    Do you mind granting support access so I can take a look at your settings? WPMU Dev > Settings > Support Access > Grant Access. I'll take a closer look so we can get to the bottom of this ASAP for ya :slight_smile:

    Cheers,
    Tyler

  • Tyler Postle
    • CGO

    Hey Nishal,

    No prob! I took a look around and it is tough to pin point the issue right now; however, lets cross off everything we can to narrow it down. Can you deactivate all other plugins and check to see if it good to go then?

    Re-saving your permalink settings to post name would be worth trying too. This will re-create your permalink structure and hopefully fix any broken ones, if any.

    Switching to the default WordPress theme to cross off theme conflict is a good idea as well.

    Please let me know if any of this resolves the issue! If not, let me know and I'll continue troubleshooting :slight_smile:

    Cheers,
    Tyler

  • Nishal
    • Flash Drive

    Thanks Tyler,

    I've re saved the permalinks
    Disabled plugins
    Tested on default theme

    Still showing " "Virtual page. Editing this page won’t change anything." on pages 2 onwards.

    Anything else to assist please do let me know

  • aristath
    • Recruit

    Hello again @Nishal, I hope you're well today!

    Could you please post a link to your site and grant us access to your dashboard so that we may take a closer look at your installation?
    To do so, from your dashboard go to WPMUDEV => Support => Support Access and click on the "Grant access" button.

    Cheers,
    Ari.

  • aristath
    • Recruit

    Hello again @Nishal,

    I just logged-in on your site and though I was able to see what you mean but unfortunately was unable to pinpoint what is causing this.
    I have notified our Second Level Support guys on this one (they're the code gurus), hopefully they'll be able to shed some light on what is happening!

    Cheers,
    Ari.

  • Saurabh
    • New Recruit

    Hi @Nishal,

    I'm not sure but some setting was broken. Reinstalling the plugin fixed the problem.

    However, as soon as I used the custompress settings to change the name to Auctions, it broke again. Looks like an issue with CustomPress integration. Some setting seems to be overwritten the moment we save changes in CustomPress.

    This looks like a bug. I'll need to investigate this a little further. As soon as I'm done, I'll update this thread.

    Best

    Saurabh

  • Saurabh
    • New Recruit

    Hi @Nishal,

    Hope you are well today!

    Phew! This was a long journey, but I found the culprit. In CustomPress settings, the pages option under Rewrite was the one misbehaving. It seems it's getting set to false by default, whereas it should set to true.

    After checking this, everything works as expected. Please confirm, if it is the case. Do let me know if it isn't.

    This is a sure bug and I'm going to see how soon can we fix this in our next release. Thanks for this.

    Best

    Saurabh

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.