Client confirmation emails always treated as Spam by Gmail

Hi

Has anyone had problems with confirmation emails going straight into the client's Gmail Spam folder? This is happening with everyone who makes an appointment with us who has a Gmail address (including my own) - and that is a high % of people.
I don't have particularly spammy text in the confirmation email - in fact it contains a lot of specific details about the appointment. It also uses some of the shortcodes, eg CLIENT, EMAIL. DATE_TIME
Anyone got any tips? It is important that the clients see these confirmations!

  • starkie
    • Flash Drive

    Hello again

    Sorry to re-open this but I was never able to get things to work. I have tried various SMTP plugins, including wp-mail-smtp and easy-wordpress-smtp and have successfully demonstrated Wordpress sending emails via smtp (e.g. new user logins etc).

    HOWEVER, Appointments+ continues to send out emails thru PHP and every single confirmation email we send goes straight into Gmail spam folders. Increasingly this is the cast with hotmail and yahoo clients too.

    How can I force A+ to use the SMTP plugin to send site emails?

    Thanks

    David

  • Jack Kitterhing
    • Code Norris

    Hi there David,

    I hope your well today, sorry to hear of the issues your having here.

    I've just been testing this and couldn't replicate the issue with PHP mail and stmp, it was sending them through smtp on my test install.

    Would it be possible for me to get a closer look at this?

    Could you send in the following please:

    - In the subject field add "Attn: Jack Kitterhing"
    - Link back to this thread
    - Include admin/network access
    - Include FTP
    - Include any relevant URLS for your site

    On the contact form, select "I have a different question", this ensures it comes through and gets assigned to me.

    https://premium.wpmudev.org/contact/

    Thank you! Look forward to helping getting this resolved for you :slight_smile:

    Kind Regards
    Jack.

  • starkie
    • Flash Drive

    Hi Jack

    Thanks for your offer of help! It is not longer necessary - we were able to resolve things by using another plugin: CIMY SWIFT SMTP

    Using this and the settings for Gmail (smtp.gmail.com, port 587 and TLS) we were able to get it to work with our Google Apps account (which sends email via our own domain, not @gmail.com addresses).

    I am delighted to say that all A+ emails are being delivered into inboxes, not spam.

    Finally! Hallelujah!

    David

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.