Clients cant edit websites with upfronts

hi there

ok I am having an issue where on the creation of each new site the Upfront menu item is not clickable, and the client cannot edit the site from the front end

Any insight on what is causing this.

Regards
Antony barker

  • Denitsa

    Hello antony,
    I hope you are having a great day!

    Does it work on your main site and from the backend? Also, does the issue show itself only on the website home or on all pages?

    Could you please make a basic theme/plugin conflict test? To perform it, please follow all the steps described on a flowchart in this article (you may need to scroll the page down a little):
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    It might be worth taking a look at the WP debug log, so could you please access your server through FTP, edit the wp-config.php file, find a line like
    define('WP_DEBUG', false);

    and replace it with the following (if the above line doesn’t exist, simply insert next snippet just above the /* That's all, stop editing! Happy blogging. */ comment)

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set('display_errors', 0);

    The log will be saved to a debug.log file inside the "/wp-content" folder. Please save the file as a .txt and attach it to your next post.
    If the file's larger than 5MB you might need to upload it somewhere like Dropbox and share the link here.

    I can't seem to be able to access your site via the support access you've granted, can you perhaps revoke that so I could see the exact issue live?

    Let me know when you've done so!

    Best regards,
    Denitsa

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.