Clone Plugin error message Duplication with errors

Notice: create_empty_blog ist seit Version 4.4 veraltet. Es ist keine Alternative erhältlich. in /home/httpd/vhosts/pickoff.ch/httpdocs/wp-includes/functions.php on line 3575

Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/pickoff.ch/httpdocs/wp-includes/functions.php:3575) in /home/httpd/vhosts/pickoff.ch/httpdocs/wp-includes/pluggable.php on line 1228

What can I do

  • Adam Czajczyk

    Hello vonarx,

    I hope you're well today and thank you for your question!

    I assume you're referring to our "Cloner" plugin (here), is that right?

    The error you're getting is actually a notice (meaning a non-critical issue that shouldn't affect script performance) indicating that one of the functions is no longer up to date. This however should not break plugin features in any way.

    Could you please access your WordPress install (server) via FTP and make sure that there's no

    define("WP_DEBUG", true);

    line in you wp-config.php file? If it's there, please remove it.

    Let me know if it worked for you, please!
    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.