Clone Plugin Gives "triggered a fatal" error Message.

Im trying to clone the freevo-app site to a testing site.
Im trying to install the clone plugin but it give me this error on the site:

"Plugin could not be activated because it triggered a fatal error." Fatal error: Uncaught Error: Call to undefined function is_subdomain_install() in /home/freevo/public_html/website/wp-content/plugins/cloner/integration/integration.php:93 Stack trace: #0 /home/freevo/public_html/website/wp-content/plugins/cloner/cloner.php(94): include_once() #1 /home/freevo/public_html/website/wp-content/plugins/cloner/cloner.php(48): WPMUDEV_Cloner->includes() #2 /home/freevo/public_html/website/wp-content/plugins/cloner/cloner.php(41): WPMUDEV_Cloner->__construct() #3 /home/freevo/public_html/website/wp-content/plugins/cloner/cloner.php(210): WPMUDEV_Cloner::get_instance() #4 /home/freevo/public_html/website/wp-content/plugins/cloner/cloner.php(213): wpmudev_cloner() #5 /home/freevo/public_html/website/wp-admin/includes/plugin.php(1882): include('/home/freevo/pu...') #6 /home/freevo/public_html/website/wp-admin/plugins.php(164): plugin_sandbox_scrape('cloner/cloner.p...') #7 {main} thrown in /home/freevo/public_html/website/wp-content/plugins/cloner/integration/integration.php on line 93
And on the texting site it gives me "Plugin could not be activated because it triggered a fatal error."
Fatal error: Call to undefined function is_subdomain_install() in /usr/www/users/rawmey/freevo/wp-content/plugins/cloner/integration/integration.php on line 93.

what do i need to do to fix it.

  • Rupok

    Hi Ryan,

    So sorry to hear the inconvenience you are having. I just installed, activated and cloned a site in my test multisite but I didn't see this issue there. So I think, this is your site specific issue.

    Can you please tell us which PHP version are you using on your server? From the error, it doesn't seem like it's happening because of PHP version but still we need to check to be confirmed that this issue is not happening for any updated or backdated version of PHP. I tested with PHP 5.6 and it went fine on my test site.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test too? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know the result of your plugin conflict test and confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.