Cloner doesn't clone header and footers

I use theme.co's Pro theme. I noticed that it says that it's copying over the headers and footers when it goes through the cloning line item steps, but they're not displaying when you click on the headers or footers area.
Also, I found that it doesn't clone all of the users from the source site. There are 427 users on the source site, but on the cloned sites there are only 363 users.

  • Adam Czajczyk

    Hello splaquet

    I hope you're well today!

    I checked the site and the chat. I do see some "Cloner-related" db errors in debug.log that might actually be "symptoms" of the issue but there's also a couple of plugins that might actually be "getting in a way" (especially those "cleanup/db optimization" ones). It's also possible that there's some conflict with the theme itself (or with the theme in that specific setup configuration).

    However, I understood from chat that this is a live site and full conflict tests and/or significant configuration changes (for testing) are not possible there. In that case, would you be able to setup a full staging site for us (an exact copy of a current setup, on the same server but in some sub-folder/sub-domain or under some spare domain)?

    We could then safely run any tests and make any changes that we'd need to identify the core of the problem in order to find a solution.

    You can provide me safely with full access credentials to such staging site by sending me a direct message, following this guide:

    Subject: "Attn: Adam Czajczyk"

    - Mark to my attention, the subject line should contain only: ATTN: Adam Czajczyk
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - login URL and admin account login credentials (may be a temporary admin account) data
    - Include FTP log-in details (hostname, username & password)
    - Include hosting control panel access details (login address, username & password) - cPanel's usually the control panel used for this, but your provider may use something else; I'll need this for accessing your site's database, preferably via phpMyAdmin
    - Include any relevant URLs for your site

    Please use our contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question

    Kind regards,
    Adam