Cloner is still setting up cloned site after 12 hours

Hi
I have just signed up so i could use the cloner software to clone my main site charnwood.com to an additional site on the multi site installation for a different country charnwood.pl. The process started yesterday and 12 hours later it still says it is setting up your new blog. Please can you advise the issue.

thanks
Matt

  • Predrag Dubajic

    Hi Matt,

    Hope you're doing well.

    I tried checking your site but I keep getting below error, which I didn't see before when using support access:
    ERROR: Sorry, there was an error. Please be sure JavaScript and Cookies are enabled in your browser and try again.
    I tried multiple browsers but it still didn't work, do you have any kind of security plugins on your site that could be causing this?

    Could you send me your login details directly so I can try accessing directly and see if it will work then?
    You can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:

    Subject: "Attn: Predrag Dubajic"
    - Site login url
    - WordPress admin username
    - WordPress admin password
    - Link back to this thread for reference
    - Any other relevant urls/info

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.