Cloner not cloning files

I'm seeing the error "remote file is incorrect size".
We've already verified that server permissions are all correct.
Your help is appreciated.

  • Nithin
    • Support Wizard

    Hi johnol,

    Hope you are doing good today. :slight_smile:

    You don't have to increase it to 3000M, that's just an example given in the blog post, if your memory limit is 256M, please try increasing it to 512M. To increase your memory limit, you'll have to create a php.ini file inside your root directory, and add the following rules to it:
    For eg:

    upload_max_filesize = 128M
    post_max_size = 256M
    memory_limit = 512M
    file_uploads = On
    max_execution_time = 180

    Please do give a try, and see whether it works fine. If not, since your support access isn't working, please send me your credentials so that we could give a closer look. You can send credentials by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login url
    -link back to this thread for reference
    -any other relevant urls

    Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • johnol
    • Site Builder, Child of Zeus

    Upgraded memory from 384 to 512. Also doubled file upload and post sizes from 16 to 32. Still no joy. Continue to see the error, "Remote file is incorrect size".

    Have granted access via WPMU DEV Dashboard for you to take a look.

  • Nithin
    • Support Wizard

    Hi johnol,

    I'm afraid, I'm not able to notice any support access enabled, which site you have enabled support access? Is it websitesxxx.com ? I'm getting the following message:

    Please revoke, and re-enable support access, or send me your credentials as directed in my previous reply. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

  • Rupok
    • Support Ninja

    Hi johnol,

    I'm sorry but I'm still getting the same error while trying to access your site with Support Access:

    The admin did not enable remote access. Please ask the user to grant access.

    Can you please send me a message with your WordPress access credentials through our secure contact form here: https://premium.wpmudev.org/contact/ ?

    Subject: "Attn: Rupok"
    - WordPress admin Username
    - WordPress admin Password
    - Login URL
    - Link back to this thread for reference
    - Any other relevant URLs

    Select "I have a different question" for your topic. This and the subject line ensure that it gets assigned to me.

    We will jump in after you confirm. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Kasia Swiderska
    • Support nomad

    Hello johnol,

    Please create access for email bm [at] bastetmilo.pl - also I would like you to enable debug log in WordPress. To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it. I would need then to see content of the debug.log file - so please upload it to service like dropbox and paste link here.

    kind regards,
    Kasia

  • johnol
    • Site Builder, Child of Zeus

    For this issue we found the problem. It is related to Cloudflare instituting https on sites that were not otherwise equipped to be in https mode.

    Cloner would try to connect with images and couldn't find them out of confusion between http vs https connection requests.

    Once we fully enabled SSL on the source site, cloner had no further issues copying the content.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.