Cloner showing Unknown Error.

When I run cloner to clone turbo.ber****.tech to br.ber****.tech. It warns me an Unknown Error. Please help.

  • Ash

    Hello Berlitz

    There are two issues I found:

    1. You are using a mapped domain for the cloned site. Problem is when you visit the admin of mapped domain, you need to login again. But in cloner plugin, it auto redirects to the new site and it should be logged in. So, would you please try to clone to a real subsite and once it is done, then add the mapped domain?

    2. When I tried to clone the site, I found a js error in the console. It is coming from your active theme which may interfere the cloning the process. So, would you please run a conflict test? Please deactivate all plugins except cloner and check if the problem gone. If so, then enable all plugins one by one and find which one is having conflict. You need to do the same with themes as well.

    You can find the flowchart here: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-1

    Have a nice day!

    Cheers,
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.