CloudFlare integration shows you have no active zones available.

After setting up CloudFlare credentials in Hummingbird, I get this:
"It appears you have no active zones available. Double check your domain has been added to CloudFlare and try again."
Here it the thing, I have been using CloudFlare on the site from a long time.

  • viobru

    Hi, Pritom!

    Hope you’re doing well today :slight_smile:

    I was testing on my site and I can only replicate this error message you get if I’m actually trying to connect a site from Cloudflare that is not registered there, but for which I’ve created an account.

    Would you please be so kind to send any screenshot from Cloudflare where we can see that the site you’re having issues with is currently active there since there’s no way for us to check this.

    On the other hand, since this is not the normal performance of the plugin (I can only replicate the issue with a non-active site in Cloudflare), would mind sending us the following information so we can take a closer look at your site and the files from the plugins you have installed on it:

    Subject: "Attn: Violeta" (Please use this subject line to ensure that it gets assigned to me :slight_smile: )
    WordPress admin username
    WordPress admin password
    Login URL
    FTP credentials (host, username and password)
    Linkback to this thread for reference
    Any other relevant URLs

    You can use our secure contact form choosing the option ‘I have a different question’: https://premium.wpmudev.org/contact/#i-have-a-different-question

    Many thanks in advance!

    Regards,

    Violeta

  • viobru

    Hi, Pritom!
    Hope you’re having a nice day and thanks for sharing the screenshots with us :slight_smile:

    I’m not very familiar with Cloudflare, but it seems that everything is ok in your Cloudflare installation. I’m not sure if you have done it already, but just to discard that there was no error during the process of integrating Cloudflare with Hummingbird, I would recommend you to deactivate it from Hummingbird, start enabling it all over again and check if the problem persists.

    On the other hand, if that didn’t solve the issue, to make sure this is not caused by a conflict, would you be so kind to run a conflict test so we can discard this is not caused by a conflict? You can find instructions on how to run a conflict test in this link: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-2

    Before proceeding with this, please make sure you have an updated backup of your site.

    Please, let me know how the conflict test performed. If you’re not able to run it, just let me know and I’ll run it for you (please note that running a conflict test may cause some things to stop for a while).

    Many thanks again for your patience and collaboration :slight_smile:

    Regards,

    Violeta

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.