Code showing on login page

When using the login redirect plugin, this code shows next to the login button in IE: <input type="hidden" name="redirect_to" value="

How do I fix this?

  • 3SixtyEvolve
    • New Recruit

    Hi Babbsela

    Thank you for your post.

    Please bear with me while I verify some information before I can investigate further: What version of IE? And do you have a similar problem to this post?

    Would you be able to share a link with me?

    I look forward to your feedback and getting this resolved for you :slight_smile:

    Have a beautiful blessed day!

    Gina

  • babbsela
    • Site Builder, Child of Zeus

    Sorry, didn't get notification that this was answered.

    It looks as if the login redirect plugin and theme my login don't like each other. The problem of the code showing became overshadowed by the new problem - clicking the link for the login page just redirected people to the redirect url instead of the login page, so they couldn't login.

    I disabled theme my login and it works now.

    Would really love for for these two plugins to play nice together. Theme my login makes for a much nicer user experience.

  • PC
    • WPMU DEV Initiate

    Hey babbsela,

    Thanks for posting on it and marking the thread as resolved. However, that is a great suggestion and you may want to make a post @ here and lets c how many votes we get for the compatibility of these 2 plugins... :slight_smile:

    Cheers
    PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.