codestyling localisation

Hello, I was translating with the wp codestyling plugin, but all of a sudden I receive this error about injection it seems that the .js has got something to do withit
Malfunction at dubious external scripts detected !
Malfunction at 3rd party Plugin detected!
Name: Ultimate Facebook | Author: Ve Bailovity (Incsub)
Below listed scripts has been automatically stripped because of injection:
http://favorite-webshops.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_post_as_page.js
http://favorite-webshops.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_connect_widget.js
http://favorite-webshops.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_facebook_login.js

what does this mean and how can it be resolved?
Thanks

Frenk