Color schemes disabled but still showing up

Hi support team,

I'm in the Ultimate Color Schemes tab and it says:

Check which color schemes will be visible within the User Profile. At least two color schemes have to be visible in order to see it as an option on the User Profile page.

OK, I made sure no color schemes are checked. BUT when I log into one of my subsites as the admin for that site and go to edit another users profile I am presented with color schemes I can pick from. I was expecting that there wouldn't be an option to select color schemes.

Am I not understanding how this work? Looking for clarity.

  • Uttam Kumar
    • Site Builder, Child of Zeus

    Hey Robert,

    I hope you are doing well today and thank you for your question!

    As you already saw the description, you need to select at least two color schemes to see it as an option on the user profile page. If you select none or only one, then it will not show in your user profile page. So in your case there might be something happens so that it shows a color scheme as you did not select any.

    I think, this is your site specific issue. I may need additional support access to check this issue properly on your site.

    You can grant support access via WPMU DEV > Support > Grant Support Access.
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login

    I appreciate your patience and understanding

    kind regards,
    Uttam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.