Comments Plus not playing nice with Ultimate Facebook and Absolum Theme

Two different comments plus issues. Love the plug-in but need help.

1) Once Comments Plus is active on my site (with Ultimate Facebook also active) the standard wordpress login page + ultimate facebook’s facebook login no longer works i.e. shows text related to login via facebook but no icon and not clickable any longer — so FB login not working. If I disable the Comments Plus plugin then the login page operates normally.

2) Comments Plus does something in the header that is moving icons around when it is enabled. On my site PeterLeahy.com there are several social icons in the header area. With Comments Plus active they move left 50-100 pixels. Off they are where they are supposed to be. Theme is Absolum by Theme4Press and downloaded the latest version 1.1.2 from their site and it still experienced the problem. WP.com only has 1.1.1 live and it too was incompatible.

  • Philip John
    • DEV MAN’s Apprentice

    Hiya!

    1) Hmm, I don’t get any issues with the login form when using both plugins.

    I presume you have enabled Facebook login, yes? Do you also have comments enabled in Ultimate Facebook settings?

    Are you getting the problem if the *only* plugins activated are UFB and Comments Plus?

    2) As you have other social buttons, have you checked the relevant boxes on the Comments Plus settings about multiple scripts?

    Thanks,

    Phil

  • pleahy
    • New Recruit

    1) Yes still getting this with only those two plugins active.

    2) No the icons appear just to be links in the template not scripted but yes with everything turned off and the latest version of the template 1.1.2 it is still wrapping. Tried it with the check marks both on and off no change/improvement.

  • pleahy
    • New Recruit

    CORRECTION:

    1) Appears to be resolved now – checking the use other scripts box appears to have solved the login page issue. I did a forced reload and it still looked bad. Now it appears ok. Since I was running no other plug-in/script that impacted login screen not sure what was running on it to cause the problem.

    2) Still broken — any advice on editing the template? Not exactly clear on what No Comments is doing to the header.

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    Just checking if it was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that’s great news.

    If not, could you let us know by re-opening this topic, and we’ll get onto it and helping you out asap!

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.