Comments Plus Plugin Not Working

The comments plus plugin is not showing on the frontend at the bottom of each post. See here - http://www.kidsfitmatters.com/fast-food-ads-targeting-children/

I have given support access to the website. Thanks.

  • Tyler Postle

    Hey Chris,

    I've been testing this on my site with the Luke & Sara theme and it's working fine for me, as see in my screenshot below:

    So that leads me to believe this is likely a plugin conflict. I checked your Upfront comments settings and also Comments+ settings and don't see any issues there.

    I'd recommend following this troubleshooting guide so we can narrow down the conflict:

    Tip: If you’re logged into your site via FTP, renaming the /plugins/ folder in your WordPress install will do a soft deactivation on all plugins, this removes the code for testing and providing you don’t open the admin plugin page they won’t become deactivated in the database. You can then create a new /plugins/ folder and either move the plugins across one at a time or in batches whilst continuously testing.

    If the issue still remains after doing that and isn't narrowed down any further OR you would like us to do that troubleshooting then please send in your FTP so we can investigate further/perform conflict checks.

    You can send that privately through our contact form: https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    **If you keep support access active then no need to send in wp-admin

    Look forward to hearing back!

    Cheers,
    Tyler

  • Tyler Postle

    Hey Chris,

    Would you be able to send in your FTP credentials? I checked your account and my inbox, doesn't look like I've received them yet if you've already tried. Once I receive those then I can troubleshoot further to find out what the issue is :slight_smile:

    You can send that privately through our contact form: https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    **If you keep support access active then no need to send in wp-admin

    Testing may include temporarily deactivating plugins and themes. Checking error logs and running debug. I will ensure all plugins/theme and debug changes made are reverted once I'm finished troubleshooting.

    Talk to you soon!

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.