Compatibility issue with next NextGEN Gallery

I noticed that on WP 4.0 combined with NextGEN Gallery 2.0.66.29 the newsletter plugin triggers two js errors on the newsletter template editor.

I disabled all other plugins, so it has to be a conflict with NextGEN Gallery.

TypeError: tinyMCE.activeEditor is null
http://mydomain.com/wp-admin/customize.php?wp_customize=on&theme=iletter&newsletter_id=13&return=admin.php%3Fpage%3Dnewsletters
Line 113

ReferenceError: jQuery is not defined
http://mydomain.com/wp-admin/customize.php?wp_customize=on&theme=iletter&newsletter_id=13&return=admin.php%3Fpage%3Dnewsletters
Line 240

Because of the errors the auto updating of the new images in the preview breaks. Any ideas on how to prevent the js errors?