Compatibility w/Content Views Pro Plugin

The latest version of Content Views Pro plugin does not work when "Use OpenGraph support" is checked under the settings for Ultimate Facebook. Any idea about what is going on here. PS I tested this very definitively on my site by systematically disabling all non relevant plugins.