Compatibility with 2.9.2?

Is there an easy way to determine which themes and plugins are compatible with WPMU 2.9.2?

  • rtlcolumbia
    • WPMU DEV Initiate

    Unless I'm missing something, the pages for current versions say, "Compatible with v.3.01" (for example). They don't say REQUIRES v 3.01, or compatible with anything earlier than v 3.01.

    When I look at the older versions of plugins and themes, I don't see any compatibility info at all.

    Perhaps I'm just not looking in the right place?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.