Compatibility with WordPres 3.4 and BuddyPress 1.5.6

I'm creating a new BuddyPress site with the Business theme and Membership plug-in. I just got a notice to upgrade BuddyPress to 1.5.6 and I figured since I didn't have any content on my site yet, I should be okay to upgrade, so I did. Then I remembered that the Business theme and Membership plug-in both say compatible up to BuddyPress version 1.5.5 and WordPress 3.3.2 and now I also have an option to upgrade my WordPress to 3.4. Do you think I might run into incompatibilities with the Business theme and Membership plug-in if I upgrade WordPress and BuddyPress. Should I try to go back to the 1.5.5 version of BuddyPress?

  • Kimberly

    loribella_greene,

    Hi again! Like I said earlier, we are trying to ensure that everything is up to step, including themes, but without a dedicated theme developer it's not as fast a process as with our plugins.

    I did do some asking around and there don't seem to be any immediate concerns about upgrading, so I can give you no concrete reasons why you shouldn't. If you decide to go ahead and update it then just be sure you take a backup first :slight_smile:

    Best,

    Kimberly

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.