Compatible PHP version with marketpress plugin

Hello,

I was asking me with which version of PHP (5.3, 5.4...) is the plugin Marketpress compatible?

Thanks in advance for your reply,

Best regards,

Klemens