Compatible with Template Pack & BP 1.6?

The BP Activity + plugin worked fine on BP 1.5 using BP Template Pack plugin for integration with an existing theme.

I tried it on another installation with BP 1.6 using Template Pack and the Activity + options don't show up.

Just checking to see if this plugin is compatible w/ BP 1.6 + Template Pack.

Thanks!

  • Patrick

    Hiya @bizlift

    Welcome to the forums!

    Yup. The plugin is compatible with BP1.6+ and WP3.5

    I just upgraded all plugins, themes, etc, on a local install via automatic updates and everything went smoothly (except BuddyPress which wanted to be updated manually, silly thing).

    Be sure the theme you are using is up-to-date.

    Here's a screenshot of what I see on WP3.5 with Twenty-Twelve theme + BP Compatibility Pack auto-installed

  • PC

    Hiya,

    Greetings and thanks for being a great community member.

    We haven't heard from you on this one for long and I am doing a regular followup to see if there is still something we can assist you on this thread.

    Just to manage the support issues more efficiently, I am marking this thread as resolved for now however this is not being done to avoid your questions in any ways.

    Please feel free to mark this is "Not resolved" in case you have further questions and we would be back on it.

    Thanks a lot for being with WPMU DEV.

    Cheers
    PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.