Completely remove Invite and Admin Message Plugins

I installed the Invite and Admin Message plugins from the WPMU dashboard. And now things are broken in my dashboard. I deleted the plugin folders, but that has not fixed the problem . I have an error message that references problems with lines 3309 and 3312 in my functions.php file. I also can't access several options in the dashboard.

FYI, the plugins description in the WPMU dashboard does not warn that it's only for multisite installation.

  • aecnu

    Greetings lsickles08,

    Sincerely sorry to hear that you are having an issue getting things straightened back out with your WordPress installation.

    Reading through your post I found it to strike me odd that you said the plugins description in the WPMU dashboard does not warn that it's only for multisite installation since when I look at software anywhere including in retail stores it almost never (never say never) mentions in the description that it requires anything, it was/is always on the side of the box and not relative to the description, but it is the first thing I check :wink: Of course once bitten twice shy.

    I honestly do not know what needs to be done to reverse this damage to your installation and I am guessing that had you made a backup we would not be conversing at this point. Here is a great database backup tool to use and made note that it will work with your solo WordPress installation.

    Therefore I will see if I can get the lead developer in here with his invaluable insight into this plugin for his advice/advise for us on how we can possibly conquer this and get your installation back on track.

    Though this may take a bit longer then a normal ticket, I will try to get him in here asap.

    Cheers, Joe

  • lsickles08

    Hi Joe,

    I just had to clear my browser cache. However, concerning the description issue, when you are using the WPMU Dashboard in WordPress you can click on the plugins menu. There are several plugins listed with an "x" and say "Requires Multisite" or "Requires BuddyPress" and won't allow you to download and install. The Invite plugin and the Admin Bar Message plugin do not say this and allow you to download them. I would have checked the main website for compatibility information if the other plugins didn't have those warnings. I assumed that all plugins had the proper warnings. If it's going to be done for some, it should be done for all to avoid confusion.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.