Composer support; easy and useful

This file, composer.json, is all that's required to support the Composer PHP dependency manager which makes keeping WordPress sites manageable and deployable with minimum fuss.

Please include it in all of your plugins. It's a one-time trick, and it's very easy to update the version with e.g. bower or whatever you use when creating zip files.

Thanks,

Steve