compression not working on html

Hi,
I have enabled compression on my site.
It is coming up enabled for css and javascript, but disabled for html.
I have checked the .htacccess file and it contains the code shown in the example from the hummingbird plugin when enabling.
Please help fix this.

  • James Morris

    Hello Michael,

    I hope you are well today.

    Usually if you are only seeing partial compression like this, it is because something in either another plugin, or the configuration of the server is blocking compression of that one file type. In order to help you better with your issue, would you please grant me access to your site and server?

    Please visit the Contact page and complete the form with the following information:

    Select "I have a different question" from the drop-down box.

    Subject: "Attn: James Morris"

    In the Message box, please provide the following:

    - link back to this thread for reference
    - any other relevant urls

    - Admin login:
    Admin username
    Admin password
    Login url

    - Hosting Control Panel Login
    Admin username
    Admin password
    Login url

    - FTP credentials
    host
    username
    password
    (and port if required)

    Best regards,

    James Morris

  • James Morris

    Hello Michael,

    I hope you are well today.

    I just got your access details yesterday. I logged into your website and server and did some checking around. I believe the reason you were not getting full compression capabilities is because compression wasn't enabled in Apache in your cPanel. I enabled this for you.

    However, when I went to check your site and Hummingbird configuration, I saw that you have removed Hummingbird. So, I was unable to check that for you.

    If you choose to re-install Hummingbird, and experience any further issues, I'll be happy to help you. :slight_smile:

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.