Compression not working properlu

gzip is not working properly:
- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

  • Sajid

    Hi simon,
    Hope you are doing good today!

    I can see you have already posted a similar issue with Browser Caching. So first step is same as mentioned by me in your other thread.

    Please deactivate all of your plugins at once, then try to enable the compression. If it works this time then enable each plugin one by one and keep checking/toggling the compression to find out the culprit.

    If it does not work then please contact your host and ask them to enable "deflate" mode that is required for GZip compression to work. Just pass the following message to your hosting support and they will know what they need to do.

    - Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.