Conflict between Marketpress and Advanced Theme Switcher

Hi,

When I activate Marketpress with Advanced Theme switcher I get the following error in my Network admin area:

Warning: array_key_exists() expects parameter 2 to be array, null given in C:\xampp\htdocs\*****\wp-content\plugins\advanced-theme-switcher\advanced-theme-switcher.php on line 106

Laurent