Conflict warning: You'll need to turn off one of the past events

Hello
What do I need to do to resolve this conflict message I have on my dashboard?
Conflict warning: You'll need to turn off one of the past events expiry add-ons.
Thanks!