Conflict with another plugin

Smush conflicting with the WP Hide & Security Enhancer PRO plugin. When adding an image on a page, image details not shown. Please see screenshot

  • Nastia
    • Support Rock Star

    Hello Amruth

    Hope all is well!

    I’ve run few tests and looks like the WP Smush Pro is conflicting with the WP Hide & Security Enhancer PRO plugin. I’ve flagged this to our second level support so they could have a closer look. Please note our developers’ response is slower compared to support staff.

    Please, until our developers will check the issue, do not remove the sandbox installation you’ve created for us.

    The 500 error when switching to a different theme is coming from the WP Hide & Security Enhancer PRO plugin. I could reproduce the same issue when its the only active plugin. Please contact the plugin’s developers and let them know about this issue.

    Have a good day and take care!

    Cheers,

    Nastia

  • Konstantinos Xenos
    • Rubber Duck Debugger

    Hi Amruth,

    You’ve been blocking all of the Rest API in the WP Hide settings. That resulted in load-scripts.php to not function correctly so that might have cause more issues down the road.

    I’ve removed the option “Rewrite -> JSON REST -> Block any JSON REST calls” for you and everything seems to load normally now since the calls can pass through correctly.

    Regards,

    Konstantinos

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.