Conflict with wordpress.org plugin update

Is there anyway to avoid this?

I can modify your plugin - just need a little direction.