contact form not sending emails

Hey Guys!
I am having some trouble getting the contact form to work in the panino theme,
ive tried using the smtp settings in the contact form and i have also tried using an smtp plugin.
the smtp plugin is able to send the test email, and lost recover password works when the smtp plugin is on, however it seems neither way will keep the contact form happy. the only response i got either way is that " there was an error sending the email ".
i am on a cloudways server, if that helps at all.

Hope your day is going better than mine, lol.
Regards
Luke
ps, i have opened support access from within the site.

    Adam Czajczyk

    Hello Luke,

    I hope you're well today and thank you for your question!

    I have accessed and tested your site. If it comes to making form sending mails over SMTP, apart from setting up a plugin it also has to be enabled in form settings. There's a "SMTP Settings" tab when you edit the contact form via Upfront where you can enable it.

    However, I think the issue here is different. I found out that regardless of settings, when you try to send a message there's an "500 Internal Server Error" returned by ajax calls twice. I believe that is related.

    A bit surprising fact is that there's not many plugins installed so a plugin conflict is quite unlikely here. Therefore it's either a WP memory limit issue (which is very often in case with "500 Internal Server Error") or a server side problem. Let's then start with elimination the first one as it's much easier. To do this, please add following line to the "wp-config.php" file of your site:

    define('WP_MEMORY_LIMIT', '256M');

    That line should be placed above the "/* That's all, stop editing...*/" line. Once its there, test the form again please both in current mode and in SMTP mode. If it still doesn't work, please add more lines to "wp-config.php" file:

    define('WP_DEBUG', true);
    define("WP_DEBUG_LOG', true);
    define('WP_DEBUG_DISPLAY', false);

    They should also be above the "/* that's all stop editing... */" one. Then please test form again and:

    - access your server via FTP or cPanel's File Manager tool
    - download the "debug.log" file from "/wp-content" folder
    - rename the file to "debug.txt" and attach it to your replay here.

    Best regards,
    Adam