content not showing after entering password

Hi,

Have deactivated/activated plugin, switch themes, but still no luck. Using the Blaskan theme.

Any help would be greatly appreciated.

Thanks

B

  • Alexander
    • DEV MAN’s Mascot

    Hi @bryndonaldson,

    Have you tried deactivating the password plugin? If so, you would definitely see the content. When Password Protect is deactivated, there's no way it can stop content from being displayed

    While on that page and logged in as admin, can you try clicking "edit" from the toolbar? This will take you to the content for the page within the dashboard. Can you confirm that the content is still there?

    Best regards,

  • bryndonaldson
    • New Recruit

    Hi Alexander

    The content is still showing in the edit section when the plug-in is deactivated.

    I noticed that I encountered the password protect issue shortly after I had my host provider take our WP live. It was created originally in a sub-folder, so depending on what they did to make it 'live' may explain things a bit (I have a question into them).

    The standard 'page protect' in WP stopped working at that time which is why I purchased this plug-in with the hopes it would alleviate the problem.

    Best regards,

    Bryn

  • Alexander
    • DEV MAN’s Mascot

    Hi @bryndonaldson,

    Interesting. This might have to do with your theme them. Can you try switching themes to TwentyThirteen and see if this makes a difference?

    Otherwise, I'm not really sure what could be causing this to fail. I could login to your site to do some more in depth troubleshooting. Just send login information through our contact form: https://premium.wpmudev.org/contact/
    - Choose "I have a different question"
    - Include my name in the subject "Alexander Rohmann"
    - Include a link back to this thread
    - Include any relevant login information

    Best regards,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.