Content protected breaking the style of the post

Hi, guys...

When using the shortcode [not-level-visitors]

in some posts the style is break, the sidebar is displaying wrong...

also, when aplying the same [not-level-visitors] and vieing that protected post with some other acces level... I just got a 404 error.. it shoul display it... it's happening in some posts and in other posts it's working ok.

please, need help, this plugin doesn't function like it supposed

  • aecnu
    • WP Unicorn

    Greetings alejandroguau,

    Sorry to hear that you are having an issue and hopefully figure out what is going on there asap.

    Obviously you are aware that we are not sitting in front of it with first hand knowledge of what you have or have not got going on there.

    Because you mention that on some pages/posts it works flawlessly and others it does not, this I believe is where we need to concentrate our efforts, looking into what is different between the working and non working items.

    Do you have any other clues?

    Are you trying to nest levels?

    Please advise.

    Cheers, Joe

  • Tom Eagles
    • Syntax Hero

    Hiya, just going through some of the older threads here.

    As it's been a little while since we last heard from you I thought I'd check in to see how you're going?

    If you're still looking for some further assistance with this thread then please feel free to reopen the thread or of course for any new and related issues you are most welcome to open a new thread.

    Cheers!
    Tom

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.