Correction needed jobs and experts plugin

1. when you go to settings and click on message

/wp-admin/admin.php?page=mm_setting

you get this

You do not have sufficient permissions to access this page.

all Plugin where disabled.

EDITED: Figured out #1 Left it here in case anyone else has the same problem and this is how to fix it:

Go To Messaging section at bottom of your left menu. there will be a message about SQL statements if the table didn’t active (Mine didn’t probably because I copied over the new beta files over the old beta files)

Click on Fix and you should be good now.

2. when you go to settings >> general the description for Job Records per Page says: Maximum number of Job profiles for each user.

should be Maximum number of Job profiles for each Page.