Could not find update source

Could not find update source error pops up whenever I try to update plugins. Please provide a resolution on this ASAP.