CoursePress appearrance customization has js error

After updating Wordpress to 4.5, there is now a javascript error on the theme customization page when the CoursePress theme is chosen. I am not able to customize any of the settings for the appearance:

TypeError: data.defaultValue.substring is not a function

You have access to the site. Thanks!