CoursePress content not displaying on front end and admin customiser not displaying

CoursePress content not displaying on front end and admin customiser not displaying?

  • James Morris

    Hello SOPHIE

    I hope you are well today.

    Taking a look at your site, I'm seeing numerous pages where I'm getting the JavaScript Debug message 'jQuery Not Defined". This is highly unusually as jQuery is bundled in WordPress and is an integral part of the functioning of the core and most plugins.

    Also, when I first tried to access your site, I was redirected to some malicious sites. This happened a few times for me, then it finally went through to your site.

    It very much appears like your site has been hacked and is now broken. Would you please restore your site from the last known good backup and see if your problems persist?

    Best regards,

    James Morris

  • Ivan

    Hi SOPHIE !

    Have you already resolved this issue? If no - could you check the previous @jrmorris77's reply. If it doesn't help - please, confirm it here and provide me with additional login credentials, I can look into it more.

    https://premium.wpmudev.org/contact/#i-have-a-different-question
    Please visit our private Contact page and complete the form with the following information:

    Subject: "Attn: Ivan Svyrskyi"

    In the Message box, please provide the following:

    link back to this thread for reference
    any other relevant urls

    Admin login:
    Admin username
    Admin password
    Login url

    FTP/SFTP credentials
    host
    username
    password
    (and port if required)

    Note: Don't send any credentials via this forum because it's public forum.

    Best,
    Ivan.