Coursepress Formatting and data loss

I'm working locally on a training website, making extensive use of CoursePress Pro. Last night, and again today I seem to have lost a lot of data after hours of updating (and saving). The formatting gets lost, the disclosure triangles no longer work etc.

This is very frustrating. Has this come up before? I'm copying and pasting from a Word document, so can't see why this would be happening.

  • Rupok

    Hi Jim Christian,

    So sorry to hear the inconvenience you are having. This is really weird and should not happen. And I've not seen this complain before.

    Did you loose all data or just formatting? I mean, has an entire course vanished? Or a single unit was gone? Or any specific section under a unit was gone? Or formatting changed automatically of any specific section/unit/course description? What this data gone overnight or after trying to save any any specific point?

    I created and edited courses on my test site and nothing was gone. So this is your site specific issue I believe.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please let us know as much details as you can. That will facilitate the troubleshooting process. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.