Coursepress plugin cant install says: "server error: 0k [200]"

Hi, a few plugins wont install and say: server error: 0k [200]. What do I do? Others are installing fine. Examples of the ones that wont install include; coursepress pro and marketpress e commerce. I'm using localhost. Are the plugins too large. I have relativeky fast internet connection. Can you please help me? Thank you.

  • Rupok
    • Support Ninja

    Hi Mwale, hope you had a wonderful day.

    These plugins are large, but not too large to handle for WordPress.

    I got this error once, but trying again resolved this for me. So can you please try again and check if the issue is there or not? If it's consistent, can you please try to regenerate this on any live server so we can check?

    Please let us know. I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Nithin
    • Support Wizard

    Hi Mwale,

    Hope you are doing good today. :slight_smile:

    I'm not able to replicate this in my localhost, since it's a localhost, it's pretty tough to troubleshoot what may be causing this. Could you please try clicking the check again link at the bottom of the support page, under WPMU DEV > Support, and check whether it makes any difference.

    If the above doesn't work, please try resetting your API key at the bottom of your Account page, and check whether it helps:
    https://premium.wpmudev.org/hub/account/

    I hope this helps. Please let us know if you still need any further assistance. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.