[CoursePress Pro] coursepress units

Hi there

we recently moved an installation of coursepress that was on an MU installation onto a separate domain of it's own –

from feelthefeartraining.com – onto https://feelthefearacademy.com

Everything appeared to be fine BUT today now when a user tried to login they got this message

When I select Course 1, enroll now, start learning I receive the following message:

No visible units in the course currently. Please check back later.

I have used an incognito window, clear my cache, rebooted my system and I still get this message.

Could you investigate please – I have given support access – the domain is https://feelthefearacademy.com

  • Nastia
    • Support Rock Star

    Hello Steve

    Hope all is well!

    Looks like not all settings migrated or some of the settings were unselected. The issue was in the course settings, the Course Structure was hidden, on Step 2 – Course Details. I've checked for all courses to Show and the issue is resolved:

    Let us know if you have any further questions!

    Kind regards,


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.